[RESOLVIDO]Página em branco

Mais
7 anos 4 meses atrás #88278 por rmarton2
rmarton2 replied the topic: Re: [RESOLVIDO]Página em branco
Pessoal fiz todos os passos descritos acima mas o problema persiste, e fiz mais, desabilitei tudo, até os artigos e não deu certo?

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 8 meses atrás #94360 por Sandro Nadine
Sandro Nadine replied the topic: Re: [RESOLVIDO]Página em branco
Gostaria de ajuda pois de repente meu site abre com uma página em branco. Me ajudem por favor. Através do dev.sett.php descobri os erros conforme imagem em anexo . Já substitui os arquivos, mas não tive qualquer êxito. Alguém poderia me ajudar a restabelecer meu site?

Please Entrar ou Registrar to join the conversation.

Mais
5 anos 11 meses atrás #97705 por caiosdp
caiosdp replied the topic: Re: [RESOLVIDO]Página em branco
Boa tarde galera.
Estou com o mesmo problema da index não abrir... fica tudo em branco.
Já fiz todos os passos acima e não deu resultado...
O que pode ser ?
Hospedo na locaweb...

Please Entrar ou Registrar to join the conversation.

Mais
5 anos 8 meses atrás #98430 por mferrasa
mferrasa replied the topic: Re: [RESOLVIDO]Página em branco
Olá pessoal,
Estou passando por um problema semelhante com o Joomla 3, só que do lado backend, no site do administrador.
Antes do problema ocorrer, eu iria fazer um novo backup com o componente Akeeba. Eu tinha baixado uma nova versão do Akeeba a 4.0 e resolvi instalar essa versão para depois fazer o bakcup. Infelizmente houve um erro nessa atualização e na página do erro recomendava fazer o processo manualmente, ou seja, descompactar o arquivo .zip de instalação do Akeeba 4.0 e depois copiar a pasta \FOF para a pasta \LIBRARIES dentro do meu diretório \HOME do joomla. Quando fui acessar o backend do administrador, não apareceu nada, ficou branco sem nenhuma mensagem de erro. O index.php da template Gantry do backend carrega, mas nada aparece. No site do frontend está tudo normal, sem alterações.
O problema é que também não consigo recuperar o último backup do Akeeba, pois faria isso pelo menu de componentes do site de administração.
Alguém tem alguma idéia do que possa estar acontecendo?

Obrigado pela atenção.

Please Entrar ou Registrar to join the conversation.

Mais
5 anos 8 meses atrás #98434 por Diego Lucca
Diego Lucca replied the topic: Re: [RESOLVIDO]Página em branco

mferrasa escreveu: Olá pessoal,
Estou passando por um problema semelhante com o Joomla 3, só que do lado backend, no site do administrador.
Antes do problema ocorrer, eu iria fazer um novo backup com o componente Akeeba. Eu tinha baixado uma nova versão do Akeeba a 4.0 e resolvi instalar essa versão para depois fazer o bakcup. Infelizmente houve um erro nessa atualização e na página do erro recomendava fazer o processo manualmente, ou seja, descompactar o arquivo .zip de instalação do Akeeba 4.0 e depois copiar a pasta \FOF para a pasta \LIBRARIES dentro do meu diretório \HOME do joomla. Quando fui acessar o backend do administrador, não apareceu nada, ficou branco sem nenhuma mensagem de erro. O index.php da template Gantry do backend carrega, mas nada aparece. No site do frontend está tudo normal, sem alterações.
O problema é que também não consigo recuperar o último backup do Akeeba, pois faria isso pelo menu de componentes do site de administração.
Alguém tem alguma idéia do que possa estar acontecendo?

Obrigado pela atenção.


Você pode tentar acessar o phpmyadmin e desativar o akeeba (talvez resolva) ou para tentar pegar o ultimo backup acesse seu ftp e se a pasta ainda estiver no caminho padrão o backup deve estar em /administrator/componentes/com_akeeba/backup

espero que isso ajude <!-- s:D --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D" title="Muito Feliz" /><!-- s:D -->

Diego Lucca
DG Company - Companhia Digital
www.dgcompany.com.br

Please Entrar ou Registrar to join the conversation.