[RESOLVIDO]Página em branco

Mais
8 anos 11 meses atrás #54805 por Fabio Cardoso
Fabio Cardoso replied the topic: Re: [RESOLVIDO]Página em branco

nildo_rgo escreveu: Eu estava intalando componentes de botoes para o facebook e twitter mas tava tudo ok.
A empresa onde esta minha hospedagem fez o redirecionamento 301 pode ser isso? ou nao tem nada haver.



Talvez, abra um ticket pra sua hospedagem.

um abraço,
Fabio.

"Vencer a si mesmo é a maior das vitórias."
[i:3c4s7sku]Platão[/i:3c4s7sku]

"Ensinar é mostrar que é possível. Aprender é tornar possível a si mesmo."
[i:3c4s7sku]Paulo Coelho[/i:3c4s7sku]

[b:3c4s7sku]Não respondo dúvidas sobre Joomla em MP. Use o fórum.[/b:3c4s7sku]

[color=#000080:3c4s7sku]
Criação e hospedagem de sites, e-commerce. Consultoria em Joomla.
<!--...

Please Entrar ou Registrar to join the conversation.

Mais
8 anos 11 meses atrás #54812 por dimasfera
dimasfera replied the topic: Re: [RESOLVIDO]Página em branco

dimasfera escreveu: Putz... pessoal <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( -->

Eu tb estou com este erro, porém, até minha página administrator tá em branco...
Como vou desabilitar módulos dessa forma?
Há como retrocedor algo? desabilitar via phpmyadmin?

Me salvem por favor <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( -->

Para complementar eu estava instalando uns plugins, modulos. Estes mais precisamente:
plg_hotlogin_v1.6.7
Plugin SEOGenerator (joomlaclube)
com_ckforms_1.3.5_pt-BR (também joomlaclube)

Em qual deles pode ter dado o erro q não sei <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( -->



Pessoal consegui resolver desabilitando via phpmyadmin e foi fácil. Não precisei fazer mais nada. Desabilitei apenas o plg_hotlogin_v1.6.7 e o Plugin SEOGenerator. Creio q seja o hotlogin q deu pau.

Para quem precisar fazer o mesmo.

1)Logue no phpmyadmin pelo cpanel
2)Localize o banco de dados da instalação do Joomla
3)Agora localize a tabela “jos_extensions”.
4)Agora localize a respectiva extensão (plugin, modulo...) que você precisa desabilitar. Click no Edit. (lapisinho)



5)Localize a linha “enable” e mude de 1 (published) para 0 (zero) (unpublished).
6)"Executar" e pronto :)... fim dos problemas

Please Entrar ou Registrar to join the conversation.

Mais
8 anos 10 meses atrás #56025 por nildo_rgo
nildo_rgo replied the topic: Re: [RESOLVIDO]Página em branco
Eu estou com o mesmo problema, a página administrator tá em branco com o erro 404
ja tentei executar as dicas do amigo dimasfera, mas no meu banco de dados nao tem o jos_extensions.
Por favor me ajudem...

Please Entrar ou Registrar to join the conversation.

Mais
8 anos 10 meses atrás #56545 por LeoLifeson
LeoLifeson replied the topic: Re: [RESOLVIDO]Página em branco
Acabo de ter o mesmo problema!!

Abri o index.php para mudar o rodapé pelo dreamweaver.

Fui tirar o texto "Fornecido pelo Joomla" e colocar o nome da empresa no lugar.

Porém quando atualizei o arquivo, a página passou a abrir em branco!!

Antes me mexer eu fiz um backup do index.php original. Já voltei com o antigo mas ainda assim não funcionou! <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( -->

Socorro pessoal!

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 9 meses atrás #82561 por acessajp
acessajp replied the topic: Re: [RESOLVIDO]Página em branco
Olha.. Muito obrigada..

Graças ao Trorram, consegui colocar o site no ar de novo..

Abraços

Please Entrar ou Registrar to join the conversation.