PHP defasado com 7+

  • Luiz
  • Avatar de Luiz Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
1 ano 2 meses atrás - 1 ano 2 meses atrás #100846 por Luiz
Luiz created the topic: PHP defasado com 7+
No joomla 3.7.0 está me dando a mensagem que o php é 5.4.45, e era, entretanto ontem foi alterado para uma versão 7+ mas continua dando a mensagem, o que pode estar acontecendo? O que posso fazer?
Grato
Luiz
Erro
Detectamos que seu servidor está usando PHP 5.4.45, que é obsoleto e não recebe mais atualizações oficiais de segurança por seus desenvolvedores. O Projeto Joomla! recomenda atualizar seu site para PHP 5.6 ou posterior que receberá atualizações de segurança, pelo menos até 31.12.18. Por favor, solicite ao provedor de hospedagem para que a versão PHP 5.6 ou posterior seja o padrão para seu site. Se seu host já disponibiliza o PHP 5.6, por favor, habilite-o nos diretórios raiz e 'Administrador' do seu site - normalmente isso pode ser feito através do painel de controle de sua hospedagem, mas é melhor perguntar ao seu provedor se não tiver certeza.
Última Edição: 1 ano 2 meses atrás por Luiz.

Please Entrar ou Registrar to join the conversation.