Instalação - Não passa do passo 1

  • webtech
  • Avatar de webtech Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
6 anos 9 meses atrás #85358 por webtech
webtech created the topic: Instalação - Não passa do passo 1
Boa tarde,

Não estou a conseguir continuar a instalação do joomla no servidor online.
Fiz o upload, inicia a instalação normalmente, mas ao fazer seguinte para passar para o passo 2, a instalação não avança e fica sempre a imagem do loading a rodar, não apresentando qualquer erro.

A pasta de instalação do joomla está numa subpasta de um domínio, que tem na pasta raiz um site em wordpress.


Alguma dica?

Saudações

Please Entrar ou Registrar to join the conversation.


Mais
6 anos 9 meses atrás #85361 por Mitnick8
Mitnick8 replied the topic: Re: Instalação - Não passa do passo 1
Já tentou instalar o site em um site localhost para teste?

Veja também se os bancos estão feitos e que seus caminhos estejam corretos.

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 9 meses atrás #85369 por spybot
spybot replied the topic: Re: Instalação - Não passa do passo 1
Baixou seu joomla a onde?
Baixe novamente do site oficial

http://www.joomla.org/

Entraia cria uma nova subpasta no seu site que tem o wordpress, isso não impede nada.
extraia o arquivo baixado nela e faça a instalação normalmente.

Se precisar de ajuda só entrar em contato pelo msn

Abraço

[b:eq8brivc]Desenvolvimento web[/b:eq8brivc]
<!-- w --><a class="postlink" href=" www.clickbage.com.br " onclick="window.open(this.href);return false;"> www.clickbage.com.br </a><!-- w -->

contato:
[b:eq8brivc]msn:[/b:eq8brivc] <!-- e --><a href="Este endereço de email está sendo protegido de spambots. Você precisa do JavaScript ativado para vê-lo.">Este endereço de email está sendo protegido de spambots. Você precisa do JavaScript ativado para vê-lo.</a><!-- e -->
[b:eq8brivc]email:[/b:eq8brivc] <!-- e --><a...

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 3 meses atrás #92027 por smam
smam replied the topic: Re: Instalação - Não passa do passo 1
Spybot você pode me ajudar?

Estou enfrentando o mesmo problema.

Estou instalando o joomla 3.1 num servidor linux com centos.
Ele não passa para o passo 2 que é o que configura o bd.

Consegui instalar a versão 2.5 porém a 3.1 não consigo.

Aguardo um retorno.

Obrigada

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 2 meses atrás #92984 por JorgeMaia
JorgeMaia replied the topic: Re: Instalação - Não passa do passo 1
sman, tentei instalar o 3.1 local em windows e tive o mesmo problema, muitos me aconselharam de não instala-lo, fui para o 2.5, baixei a versão 2.5.14 mas não consigo passar da fase de configuração do banco, fiz tudo como manda o manual, criei um banco, inseri os dados pertinentes a senhas mas não passa. Tentei configurar o php para mostrar os erros mas não sai da tela também. Cara em fim, não consigo instalar o 2.5, como conseguiu? Tem alguma configuração a mais que eu não esteja fazendo?

OBS: estou usando o wamp.

Agradeço desde já.

Please Entrar ou Registrar to join the conversation.