Joomla 1.5.15 pt-BR (compatívelcom PHP 5.3)

  • elvisvinicius
  • Avatar de elvisvinicius Autor do Tópico
  • Offline
  • JCB! Hero
  • JCB! Hero
Mais
10 anos 11 meses atrás #30629 por elvisvinicius
elvisvinicius replied the topic: Re: Joomla 1.5.15 pt-BR (compatívelcom PHP 5.3)

thiagov escreveu: Acontece que nenhum servidor de hospedagem retrocede a versão do PHP por questões de atualização de bugs de segurança no PHP.

O negócio é reescrever o Joomla onde ta dando "pau na kombi" <!-- s;) --><img src="{SMILIES_PATH}/icon_e_wink.gif" alt=";)" title="Piscada" /><!-- s;) -->


Mas thiagov, servidores de hospedagem sérios não migram para uma versão de determinada linguagem, tão cheia de mudanças, quando é óbvio que toda a base de aplicativos desenvolvidos em tal linguagem provavelmente apresentarpa incompatibilidades.

Servidores sérios oferecem as duas versões e fica a cargo do cliente decidir se quer experimentar a versão nova.

( ^ ^)

Please Entrar ou Registrar to join the conversation.

Mais
8 anos 10 meses atrás #73097 por DWMP
DWMP replied the topic: Re: Joomla 1.5.15 pt-BR (compatívelcom PHP 5.3)
como se reescreve o código? <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confuso" /><!-- s:? -->

Please Entrar ou Registrar to join the conversation.