Dúvida: Adicionando Videos em Artigos !!

  • betogarbini
  • Avatar de betogarbini Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
9 anos 8 meses atrás #40392 por betogarbini
betogarbini created the topic: Dúvida: Adicionando Videos em Artigos !!
Gente, por favor será que alguém pode me ajudar?

Queria colocar uma opção onde meus usuários possam colocar videos nos artigos que eles mesmo irão criar, porém não está aceitando o envio pelo botão (Inserir/Editar Midia incorporada).

Acretido que seja coisa simples incluir uma função onde a pessoa possa apenas clicar em um botão e colar a url do video para ele aparecer em seu artigo, assim como acontece no jcoments.

irei mostrar fotos para entenderem melhor.

Quando clico em (Inserir/Editar Midia incorporada) abre a janela para adicionar a midia, coloco a url de um video do youtube e ele reconhece perfeitamente como mostra a figura abaixo:


Dai eu clico em Inserir e ele ja parece não reconhecer mais, ele aparece no artigo da seguinte maneira:


E quando salvo o artigo ele fica vazio, não aparece nada relacionado ao video como mostra abaixo:


Reparem que no quadro abaixo do artigo, o jcoments me da a opção de inserir videos do youtube, google, e facebook.

Testando o mesmo link desse video do youtube funciona perfeitamente no jcoments como mostra abaixo:

como resolvo esse problema?

é possivel adicionar esses botões (funções ou plugin) em meu editor?

Ou então, como faço para que a midia ali inserida apareça no artigo, e não apenas antes de inseri-lo?

meu site: [url=http://www.guildng.com" onclick="window.open(this.href);return false;]http://www.guildng.com[/url]

desde ja agradeço.


um abraço.

Please Entrar ou Registrar to join the conversation.


Mais
9 anos 8 meses atrás #40400 por Fabio Cardoso
Fabio Cardoso replied the topic: Re: Dúvida: Adicionando Videos em Artigos !!
Olá,

Verifque o nível mínimo do usuário registrado se é permitido a ele fazer uploads. Veja no Configurações Globais > Sistema.

um abraço,

Fabio
[url:ja5ue9mu]http://www.samaskut.com.br[/url:ja5ue9mu]

"Vencer a si mesmo é a maior das vitórias."
[i:3c4s7sku]Platão[/i:3c4s7sku]

"Ensinar é mostrar que é possível. Aprender é tornar possível a si mesmo."
[i:3c4s7sku]Paulo Coelho[/i:3c4s7sku]

[b:3c4s7sku]Não respondo dúvidas sobre Joomla em MP. Use o fórum.[/b:3c4s7sku]

[color=#000080:3c4s7sku]
Criação e hospedagem de sites, e-commerce. Consultoria em Joomla.
<!--...

Please Entrar ou Registrar to join the conversation.

  • betogarbini
  • Avatar de betogarbini Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
9 anos 8 meses atrás #40415 por betogarbini
betogarbini replied the topic: Re: Dúvida: Adicionando Videos em Artigos !!

fabio_123123 escreveu: Olá,

Verifque o nível mínimo do usuário registrado se é permitido a ele fazer uploads. Veja no Configurações Globais > Sistema.

um abraço,

Fabio
http://www.samaskut.com.br

Obrigado fabio, mas não é isso não.

Mesmo na conta de admin da o mesmo problema.

Please Entrar ou Registrar to join the conversation.

Mais
9 anos 8 meses atrás #40457 por luxfero6
luxfero6 replied the topic: Re: Dúvida: Adicionando Videos em Artigos !!
já tentou com o K2?

"O vencedor comemora e o perdedor justifica" (MARAVILHA, Túlio)

Please Entrar ou Registrar to join the conversation.

  • betogarbini
  • Avatar de betogarbini Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
9 anos 8 meses atrás #40576 por betogarbini
betogarbini replied the topic: Re: Dúvida: Adicionando Videos em Artigos !!

luxfero6 escreveu: já tentou com o K2?

Tentei sim, porém o k2 é muito complicado, eu teria que criar grupos de usuarios e ativar o login do k2 para as pessoas poderem adicionar conteúdo.

Não quero isso, pois uso o login do CB.

Acredito que tenha alguma "manha" de se ativar essa função no próprio editor do joomla.

Alguém por favor consegue me ajudar?

grato.

Please Entrar ou Registrar to join the conversation.