Ancoras não Aparecem [ RESOLVIDO ]

  • gileng1
  • Avatar de gileng1 Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
9 anos 11 meses atrás #35755 por gileng1
gileng1 created the topic: Ancoras não Aparecem [ RESOLVIDO ]
Saudações a Todos!

Sou novo aqui, e estou com uma dificuldade, procurei aqui no forum e não achei nenhum post com o mesmo assunto.

Eu tinha adicionado algumas ancoras a um artigo e funcionaram normalmente, hoje precisei inserir mais algumas , mas para minha surpresa após inserir a ancora e escolher o texto para colocar o link, quando eu clico em inserir link, não aparece mais as ancoras para eu escolher, andei mudanda as configurações do editor pra vê se era isso mais continua sem aparecer! , quando faço a inserção manualmente via html as ancoras funcionam, mas direto pelo editor não!, alguem já passou por isso?

Editro TinyMCE

Desde de já fico grato a todos que puderem me auxiliar.

Please Entrar ou Registrar to join the conversation.


Mais
9 anos 11 meses atrás #36114 por mikealvares
mikealvares replied the topic: Re: Ancoras não Aparecem
Kra, minha dika é:

use o JCE...

Adicionar ancora nao é nada dificil... para linkar é só vc colocar #nome aonde normalmente colocaria o endereço!

Abraço!

Please Entrar ou Registrar to join the conversation.

  • gileng1
  • Avatar de gileng1 Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
9 anos 11 meses atrás #36115 por gileng1
gileng1 replied the topic: Re: Ancoras não Aparecem

mikealvares escreveu: Kra, minha dika é:

use o JCE...

Adicionar ancora nao é nada dificil... para linkar é só vc colocar #nome aonde normalmente colocaria o endereço!

Abraço!


Pois é amigão fiz isso mesmo adicionei o JCE, muito melhor !

Em relação ao problema relatado acima descobrir que as opções avançadas estavam desativadas. ativei e voltaram a aparecer as ancoras. fica a dica ai a todos e mais uma vez obrigado a ajuda Amigão.

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 11 meses atrás #77476 por nirceu
nirceu replied the topic: Re: Ancoras não Aparecem [ RESOLVIDO ]
Olá. Estou com o mesmo problema. Crio as âncoras no corpo do artigo normalmente, mas elas não aparecem na hora de colocar os links. Já troquei de editor, mas não funciona. Atualmente estou utilizando o JCE, mas não tem o que faça elas aparecerem. Se alguém tiver mais alguma dica....

Até mais...

Please Entrar ou Registrar to join the conversation.