[RESOLVIDO] Configuração Global em Artigos não salva

  • fredericomaia
  • Avatar de fredericomaia Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
10 anos 8 meses atrás #1505 por fredericomaia
fredericomaia replied the topic: Re: Configuração Global em Artigos não salva
Estou a beira de desistir de usar esta função. É uma pena. Pois já tentei de tudo. Praticamente gastei uma tarde para tentar configurar isto.

Já limpei todo o servidor. Fiz o upload do joomla para lá. Instalei ele colocando o safe mode como off. Dei o CHMOD 666 para o configuration.php existente na raiz. Já dei o 777 em todas as pastas existentes em info. Mas não consigo de forma alguma.
Verifiquei em sites nos EUA sobre a compatibilidade do joomla com o PHP e Apache existente em meu servidor e está tudo ok e nada.

O programa não pode estar errado. Agora me deu uma dúvida. Depois de setar as preferências da configuração global dos artigos, qual o procedimento que devo fazer ? Existe mais alguma configuração ?

Outra curiosidade. Alguém usa isto ? heheheh

Abraços,

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 8 meses atrás #1507 por elvisvinicius
elvisvinicius replied the topic: Re: Configuração Global em Artigos não salva

fredericomaia escreveu: Fiz o upload do joomla para o servidor e fui instalar.

Acontece que ele informa que o SAFE MODE está em on e deveria estar em off.

Há problema ? Como colocar em off ?

Abraços,

fredericomaia escreveu: Outra curiosidade. Alguém usa isto ? heheheh

Abraços,


Eu uso, heheh. Não gosto da configuração padrão do Joomla.

Amigo, há um problema com a tradução Brasileira do Joomla, justamente nesse item. Quando ele diz Ativado, na verdade esta dizendo Desativado, hehehehehe.

Pegue a correção aqui: http://www.joomlaclube.com.br/site/forum/viewtopic.php?f=15&t=114

Ajuste as permissões das pastas para 777 e configuration.php para 666.

Pra gente não ficar batendo cabeça e chutando no escuro, poste aqui cópias da tela do que você está fazendo.
1. Das configurações globais dos artigos.
2. De como está configurando o item de menu. Parâmetros básico, avançados, etc.

Ok?

( ^^)

Please Entrar ou Registrar to join the conversation.

  • fredericomaia
  • Avatar de fredericomaia Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
10 anos 8 meses atrás #1600 por fredericomaia
fredericomaia replied the topic: Re: Configuração Global em Artigos não salva
Pô elvisvinicius,
Como se fala na gíria, "comi sapo". hehehe

Acontece que como estava configurando em preferências nos artigos, mas simplesmtente não o estava fazendo nos menus. Ou seja, o sistema desconsiderava as preferencias dos artigos porque simplesmente não estava em configuração global o restante nos menus.

Quando você postou pedindo para enviar telas dos menus, me caiu a ficha e fui lá ver. Pronto, modifiquei tudo lá que agora está tudo ok.

obs. Vou fazer um tutorial simples para evitar que este problema persista e explicando passo-a-passo todos os procedimentos de configuração e uso. Assim que terminar te envio.

Abraços,

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 8 meses atrás #1609 por elvisvinicius
elvisvinicius replied the topic: Re: Configuração Global em Artigos não salva
Legal amigo.

Se tudo deu certo, modifique o título do tópico adicionando RESOLVIDO.

Ok?
Abs.

( ^^)

Please Entrar ou Registrar to join the conversation.

Mais
9 anos 7 meses atrás #28549 por bruno79
bruno79 replied the topic: Re: [RESOLVIDO] Configuração Global em Artigos não salva
Pode parecer idiota, mas eu só consegui voltar a salvar nas configurações globais após a restauração do Joomla pelo Joomlapack desativando o FTP em Configurações Globais / Servidor / Configurações de FTP

Dá uma tentada.

Abracetas,

Bruno

Please Entrar ou Registrar to join the conversation.