[Tutorial] Adicionando campo no formulário nativo - 2.5

Mais
6 anos 11 meses atrás #80210 por vicksilvac
vicksilvac replied the topic: Re: [Tutorial] Adicionando campo no formulário nativo - 2.5
Fiz o tutorial que esta nesse topico, mas nao houve nada.

Dê uma olhada no site

http://ciam12.com.br/teste3/index.php/c ... gistration

Please Entrar ou Registrar to join the conversation.

  • legus
  • Avatar de legus Autor do Tópico
  • Offline
  • JCB! Junior
  • JCB! Junior
Mais
6 anos 11 meses atrás #80256 por legus
legus replied the topic: Re: [Tutorial] Adicionando campo no formulário nativo - 2.5
Qual foi o erro?

Compartilhe conhecimento, não morra com ele!

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 7 meses atrás #84541 por MahPD
MahPD replied the topic: Re: [Tutorial] Adicionando campo no formulário nativo - 2.5
Este tutoroal é pra Joomla 1.7 ou 2.5? No título está 2.5 mas na descrição 1.7, e ao tentar encontrar os arquivos citados no tutorial na minha instalação recente eu não encontrei.

Alguém sabe de algum tutorial atualizado que ensine a fazer isso?

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 6 meses atrás #86762 por evandrox
evandrox replied the topic: Re: [Tutorial] Adicionando campo no formulário nativo - 2.5
Excelente Tutorial!

Rápido e Rasteiro, funcionando de primeira em Joomla 2.5

Obrigado Legus!

Please Entrar ou Registrar to join the conversation.

  • nathaliaelyzanethi
  • Avatar de nathaliaelyzanethi
  • Offline
  • JCB! Colaborador
  • JCB! Colaborador
Mais
6 anos 5 meses atrás #87449 por nathaliaelyzanethi
nathaliaelyzanethi replied the topic: Re: [Tutorial] Adicionando campo no formulário nativo - 2.5
Obrigada, querido legus!
Ajudou-me muito...
Uma Benção :)

Grande abraço e parabéns por compartilhar seu conhecimento.

Edit: Só para constar, funcionou perfeitamente, sem problemas...
Mas acredito que quando feito, deve estilizar no estilo que o formulário tá pegando, porque ao contrário dos outros campos, ele ficou só um pouco desalinhado. Mas em resto, perfeito!

Lembrem-se que o nosso colega "fsoares" deu uma ideia para solucionar um certo errinho que aparece:

Olá,

Para evitar este erro é preciso remover a validação (validate="contacttelephone") do código no arquivo "contact.xml" de modo que fique assim:

Código:
<field name="contact_telephone"
type="text"
id="contact-telephone"
size="30"
description="COM_CONTACT_TELEPHONE_DESC"
label="COM_CONTACT_TELEPHONE_LABEL"
filter="string"
required="true"
/>


[color=#FF8000:2pf5tlfu]// não mexer! eu não sei como, mas assim está funcionando[/color:2pf5tlfu]

Please Entrar ou Registrar to join the conversation.